QNAP Remote Replikation NAS to NAS – Keine Unterordner im Zielordner

Ich habe heute seit langem mal wieder versucht einen neuen Replikationsauftrag zwischen zwei QNAPs zu erstellen.

Das Quell QNAP ist ein TS-459 Pro II.
Das Ziel QNAP ist ein TS-119.
Auf beiden läuft die Firmware Version 4.0.2.

Das Ziel QNAP ist wie folgt im Sicherungsmanager -> Rsync-Server konfiguriert.
Ziel Server EinstellungenIm Quell QNAP versuche ich nun im Bereich Sicherungs-Manager -> NAS to NAS einen weiteren Sicherungsauftrag zu erstellen. Ich definiere unter dem Button Einstellungen die Remote-Server Adresse, den Port und die Benutzerdaten. Nach einem Test werden die korrekten Daten übernommen.

Nun wähle ich im Quellordner das zu sichernde Verzeichnis. Im Zielordner klappe ich das Drop-Down aus. „Verbindung…“ erscheint. Nach kurzer Zeit sehe ich die freigegebenen Ordner auf dem Ziel QNAP. Da ich meine Sicherung in einen Unterordner legen möchte, klicke ich auf das + vor dem Zielverzeichnis. Leider erscheinen keine Unterordner!
Zielerzeichnis ohne UnterordnerUm das Problem zu lösen und einigem Recherchieren stieß ich auf das QNAP Forum. Hier wurde das Problem bereits beschrieben und gelöst:

Wichtig ist, dass auch im Quell-QNAP im Bereich Rsync-Server die Einstellung „Einen Remote-Server erlauben diesen Server als Replikations-Ziel zu benutzen“ gewählt ist.
Quell Server Einstellungen Dann sieht man beim erneuten Versuch ein Backup anzulegen auch die Unterverzeichnisse der Zielfreigaben.
Zielverzeichnis mit Unterordnern

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*